Author Topic: Hi Lisa  (Read 1952 times)

Offline CLS

  • Newbie
  • *
  • Posts: 39
Hi Lisa
« on: May 03, 2008, 10:36:42 AM »
Hi Lisa,

I've added my case and will send you more info whenever I should find that detailed billing! But my case detail for Sadie should say 10 months and not 10 years!. I do not have the same e-mail format as most of you here and I'm not able to send anyone messages!If you could fix that error for me that would be greatly appreciated.

Take care,

Colleen

Wilson3

  • Guest
Re: Hi Lisa
« Reply #1 on: May 03, 2008, 04:02:15 PM »
Hi Lisa
you know I have been trying to update wilson also
that the damage to his longs is gone as of march 4 2007 but when I try to log into it to chancge it says error even if i try at work
thanks
kristin

Offline Lisa

  • Administrator
  • Full Member
  • *****
  • Posts: 181
  • Forum Admin
    • lisa.blog
Re: Hi Lisa
« Reply #2 on: May 04, 2008, 05:36:50 AM »
Okay I'll look into it. 

Wilson3

  • Guest
Re: Hi Lisa
« Reply #3 on: May 04, 2008, 06:07:36 AM »
Thank you Thank you!!!
I tried it and it works now. I never understand computers. I was probabaly me
but thank you again it worked!!!!
Kristin

Offline Roubi

  • Newbie
  • *
  • Posts: 11
  • New Member
Re: Hi Lisa
« Reply #4 on: November 21, 2017, 02:39:25 AM »
HI Lisa,

Not sure if you saw my post about the "search" function not working?

It gives an error, when trying to search for anything.

Thank you for all your help.

Offline Lisa

  • Administrator
  • Full Member
  • *****
  • Posts: 181
  • Forum Admin
    • lisa.blog
Re: Hi Lisa
« Reply #5 on: November 22, 2017, 09:07:20 AM »
Updating the forum software now. Let me know here if you continue to have trouble with the Search feature. Thanks!