Author Topic: Blasto - 3 year Weimaraner - moved from RTP, NC  (Read 203 times)

Offline bmroger2

  • Newbie
  • *
  • Posts: 1
  • New Member
Blasto - 3 year Weimaraner - moved from RTP, NC
« on: August 04, 2017, 06:46:19 PM »
Hello,

My wife and I, and our weim Milo, moved to Deerfield, Il from RTP NC about a year ago. It's been raining and flooding recently in the Chicagoland area, which is perfect for Blastomyces sporylation apparently.

Milo had two lesions on his back 17 July 2017, we had just come back from NC actually. A week later, the lesions started to appear on his face and we had some antibiotics lying around so we tried that and made an appt at our local vet. The vet looked him over and doubled the dose of the antibiotic. 29 July 2017 we took him back after some more lesions emerged on his body. A different vet immediately noticed it as possible Blast infection. We sent urine out for an antigen test and had some slides of the pustules looked over by a pathologist. I tried to argue that we should start treatment and discontinue if the results come back negative but was talked out of it. The antigen test came back positive within three days. A day later, we started the treatment with itraconazole for Milo. He's 82 lb (37.1 kg), so at > 5 mg/kg/day, he gets 100 mg of itra twice a day (there's a Univ. of Wis. publication studying the effects of 10 mg/kg/day with decent results). He has no coughing, no lameness, no wheezing, no shortness of breath, no eye issues, no eating issues. He does have swollen lymph nodes (almost all of them) and his left leg (as of yesterday) seems to be bothering him. No X-rays have been done so far but as a baseline I think we will have some done tomorrow. His left eye has a bump and is quite red.

Does anyone have any advice or does this sound like the pathogenesis of their pet that can comment on their experiences?

Thanks in advance for reading this far!